Actualización a wp7.8

Para dar las gracias debes entrar o registrarte en el foro

Novato
Novato
Mensajes: 28
Agradecido: 0
01 Feb 2013, 23:29# 1
Hola, tengo un problema
No puedo actualizar mi lg e900 a wp7.8 ya he intentado forzar la actualizacion desde que salió tango y nunca he podido la versión que tengo es 7.10.7720 y desde esta versión no me aparece una notificación de actualizacion disponible. Cuando trato de forzar la actualizacion desconecto el internet y lo vuelvo a conectar después de que me aparece el mensaje de que no puede buscar actualizaciones. Me podrían ayudar o decirme que es lo que hago mal porque he intentado forzar la actualizacion desde que salió tango y nunca lo he logrado. Gracias por adelantado

Sent from my LG-E900h using Board Express
Gracias  
Etiquetado en:
Algo ha leido
Algo ha leido
Mensajes: 77
Agradecido: 0
02 Feb 2013, 02:59# 2
Yo acabo de actualizar mi Omnia 7 a 7.8 y tenia la misma update que tu.

Mira me ha costado tambien un poco pero es cogerle el truquillo. Lo unico que debes hacer es desconectarte de internet CASI JUSTO EN EL MOMENTO en que te sale el mensaje de Zune que te dice qeu tu telefono esta actualizado, etc.

Yo lo que hago es lo siguiente. Abro zune con el movil enchufado por supuesto, y voy a config de zune>y le doy a actualizar, entonces cuento los segundos que tarda hasta aparecerme el mensaje. Eso lo hago dos o tres veces porque parece ser que la primera vez es la que mas tarda(unos 7 a 12 seg), y luego ya se regulariza el tiempo y se hace constante, disminuyendo (a mi me sale el mensaje las veces sucesivas a los 4 seg escasos) Pues bien, como yo ya se que son 4 segundos, le doy a actualizar y cuento y CASI A LOS 4 SEG CORTO LA CONEXION
y me funciona

ojo, cuesta, ademas he tenido que hacer 4 updates hasta llegar a la 7.8

espero serte de ayuda
Gracias  
Novato
Novato
Mensajes: 28
Agradecido: 0
02 Feb 2013, 04:42# 3
Tomo nota ! A ver si hay suerte cuando pruebe con mi e900 y os cuento !

Sent from my LG-E900 using Board Express
Gracias  
Novato
Novato
Mensajes: 2
Agradecido: 0
13 Feb 2013, 01:24# 4
Hola! yo lo intente no hace mucho en mi LG E900 y me salia todo el tiempo que ya esta actualizado a 7.5. Una de las veces que corte la conexion me saliio que volviera a conectar a internet para poder actualizarlo, el problema es q al conectar a internet sile doy a actualizar ya no me dice que haya ninguna actualizacion y no se que hay que hacer. Intentare de nuevo con el truco de contar los segundos, lo que no se que hay que hacer una vez que desconectes y te salga que hay una actualizacion, me podeis ayudar?

Otra cosa, mi LG es libre y me he cambiado de operadora y me da fallos. en un principio era de movistar y se ve que la chica q me lo vendio lo libero. lo he estado usando con Vodafone sin ningun problema, pero me he cambiado de Vodafone a Simyo y aunque me reconoce la sim y funciona perfectamente me da algunos errores, el primero que el simbolito del triangulo en la parte de arriba que significa q esta cogiendo red en roaming no desaparece, y llame a la operadora para que me deshabilitara el roaming por si me iban a cobrar algo, aunque no supo darme mucha informacion, yo creo que es porq Simyo coge cobertura de Orange y por eso aparece ese simbolo, sabeis algo vosotros?

por otro lado, ademas pasa que poco despues de cargarlo, la pantalla se keda bloqueada es decir no funciona auqnue la pulses y aparece el logo de LG y hace como un reinicio donde tengo que volver a poner a poner el numero sim como si se encendiera de nuevo el movil solo o se queda con el logo de LG y le tengo que quitar la bateria si quiero que me responda. Crees que sera porque al ser una sim de Simyo aunque el movil sea libre, no la reconoce adecuadamente?

Espero que me podais contestar, seria de gran ayuda. Soy nueva en el foro y nueva con windows phone.
Muchas gracias
Gracias  
Novato
Novato
Mensajes: 24
Agradecido: 1
14 Feb 2013, 21:37# 5
Erinia Fijate cuantas veces le habran hecho el flasheo, en Android hay un contador q debe resetearse si se lo flasheó varias veces al equipo; yo solo lo hice 1 vez y bajé el firmware para personal en mi caso, de este mismo foro, pero si es libre de origen no deberia tener problema.
Te convendria hacer una restauracion a fecha anterior a ver si vuelve a andar bien.

Luego de eso, si queres forzar el update de Zune, si cortas internet luego de esperar de 2 a 6 segundos al buscar la actualizacion, te aparece la actualizacion y lo q debes hacer es 'primero' reconectar internet, y cuando se restablecio la conexion de tu maquina le das Actualizar al zune, y luego solo seguir los pasos... es todo.
Gracias  

Publicidad

Patrocinadores