Mi Nokia Lumia 800 no enciende ni carga

Para dar las gracias debes entrar o registrarte en el foro

Nuevo miembro
Nuevo miembro
Mensajes: 1 Agradecido: 0
29 Jul 2012, 21:52# 1

hola,ayer estaba actualizando mi lumia 800,y se me apago y no ha vuelto a vivir...he probado a cargarlo y tampoco carga,he probado las teclas esas de reseteo y nada...tan solo vibra de vez en cuando pero sigue apagado...alguna sugerencia?gracias

Gracias  
Etiquetado en:
Novato
Novato
Mensajes: 19 Agradecido: 0
29 Jul 2012, 23:56# 2

si al menos te lo reconoce el ordenador bien el zune o el nokia care suite, siempre puedes restaurarlo con el zune si tienes copia de seguridad, o flashearlo con el nokia care.

Gracias  
Colaborador
Colaborador
Mensajes: 48 Agradecido: 2
30 Jul 2012, 00:46# 3

A mi me paso eso mismo pero fue antes de actualizarlo, me explico, me quede sin bateria en muy poco tiempo, lo apague para reiniciarlo porque estaba muy caliente y no lo pude encender, lo puse a cargar y nada, ni vibraba, sin embargo, al dia siguiente, lo conecto a Zune y a los 5 minutos volvio en si, y detecto la actualizacion, desde entonces....fue el pasado jueves, va bien, aunque sigo observandolo porque no me fio.
Espero que se te solucione.

Saludos

Gracias  
Nuevo miembro
Nuevo miembro
Mensajes: 1 Agradecido: 0
22 Oct 2012, 07:04# 4

hola amigos espero q esto todavia les sirva ami me paso lo mismo y en mi manual del nokia lumia 800 decia q precionara por 10 segundo el boton de encendido y el telefono se encenra y asi sucedio asi q les recomiendo q lo hagan porq esa es la solucion aganlo y comentenme si les sirvio suerte... :-:-:

Gracias  

Publicidad
Publicidad