Pantalla Azul Lumia 520

Para dar las gracias debes entrar o registrarte en el foro

Nuevo miembro
Nuevo miembro
Mensajes: 2 Agradecido: 0
03 Ago 2015, 01:08# 1
520.jpg
520.jpg (240.31 KiB) Visto 2290 veces

Buenas a todos.
Vengo con ustedes porque tengo el siguiente problema.
Tengo un Lumia 520 que constantemente se reiniciaba y en muchas ocasiones se tuvo que hacer un hard reset.
Un día, el teléfono se quedó pasmado, le quité la batería lo encendí y sólo se quedó en una pantalla azul (sin carita triste ni nada).
Ya intenté restaurarlo con Windows Phone Recovery Tool así como con Lumia Software Recovery Tool y nada, con ambos me manda error (el error es 0x80131500). Solo se queda en la pantalla roja con el logo de Nokia y la barra de progreso vacía.
Después intenté también con Nokia Care Suite y lo mismo, ya seleccionada la ROM y después de que le pongo en recovery, comienza el proceso, pero después de que dice algo de arreglando particiones me manda error y ya no hace nada. Igual se queda en la pantalla roja.
¿A qué se debe esto?
¿Tiene arreglo?
Ojalá y puedan ayudarme, muchas gracias.

Nota: Ya he buscado información sobre esto, pero no encuentro. Solo encuentro de cuando sale la pantalla azul con la carita triste.
Gracias  
Etiquetado en:
Administrador
Administrador
Mensajes: 826 Agradecido: 119
03 Ago 2015, 02:27# 2

Hola y bienvenido lo primero.
¿Tienes microSD puesta? Si es así, ¿cuáles son sus características?
¿Has probado a hacer el proceso sin SIM y sin microSD?

Gracias  
Nuevo miembro
Nuevo miembro
Mensajes: 2 Agradecido: 0
03 Ago 2015, 21:55# 3
davdi escribió:Hola y bienvenido lo primero.
¿Tienes microSD puesta? Si es así, ¿cuáles son sus características?
¿Has probado a hacer el proceso sin SIM y sin microSD?


Al principio sí tenía la SIM y la microSD insertadas. Después lo intenté sin estas y seguía igual el teléfono.
La microSD es una kingston de 16GB clase 4.
Gracias  
Administrador
Administrador
Mensajes: 826 Agradecido: 119
03 Ago 2015, 23:58# 4

Pues si se queda en el punto que dices sin SIM no microSD parece que es problema de la memoria interna.
Yo lo llevaría al SAT.

Gracias  
Miembro habitual
Miembro habitual
Mensajes: 58 Agradecido: 1
06 Sep 2015, 12:58# 5

No podría llegar a ser problema del cable flex? O no tiene nada que ver?

Gracias  